COMPASS GPS

Vilken Windowsversion krävs för att köra GPS?
Windows 7 SP1 eller Windows 8. För att använda COMPASS GPS, måste .NET 4.0 vara installerat och för att använda NnEARcom, måste .NET 2.0 vara installerat. Dessa återfinns i supportmappen. Installatören informerar användaren om något saknas.

Kontakta oss

Vår kundtjänst finns tillgänglig för att svara på dina frågorKontakta oss

Välj land

Widex Sverige AB

Box 16015

200 25 Malmö

Telefon: +46 (0) 40 680 14 00